Problemi matrimoniali col PRV!

Area riservata Soci - Riparazioni, meccanica, revisioni, controlli dell'auto
Avatar utente
roger
Messaggi: 389
Iscritto il: 24 gen 2011, 19:00
Località / Country: Padova

Problemi matrimoniali col PRV!

Messaggio da roger » 16 lug 2013, 22:09

Vorrei discutere con voi dei problemi matrimoniali che ho col mio prv, vorrei che cineman mi facesse da psicanalista :D

Dopo diverso tempo che ho fatto conoscenza con questo motore, comincio a rendermi conto di alcune leggi che lo regolano.
Il problema è che ogni volta che guido la delo il motore si comporta sempre in modo diverso: mi riferisco in particolare al funzionamento del motore al minimo, anche se penso che il discorso si possa estendere anche agli altri regimi. difatti è al minimo che il motore fa i capricci, ovvero tende spesso a pendolare e in certe situazioni si spegne...
Avevo gia parlato con Andrea del fatto che gli iniettori, col motore al minimo, spruzzano a pressione relativamente bassa e quindi la miscelazione che avviene nel cilindro non è ottimale. Quindi il motore al minimo brucia relativamente male e fare la carburazione a quel regime non mi sembra una buona idea.
Ci sono due sistemi che controllano il motore al minimo: il motorino del minimo, che funziona secondo il numero di giri, e la valvolina di frequenza, in funzione della sonda lambda.
Poichè questi due sistemi al minimo retroazionano il funzionamento del motore, sono la causa nel bene e nel male della sua stabilità.
L'idea che mi sono fatto è che c'è un punto di funzionamento ottimale del motore e che è molto "stretto": se si esce da questo punto il sistema comincia ad oscillare, ovvero sia la retroazione del minimo, che quella della carburazione fatta con la valvolina di frequenza non sono stabili e, interagendo, portano tutto il sistema a non convergere stabilmente nel funzionamento ottimale.
volevo sapere se secondo voi queste considerazioni sono corrette o se c'è altro da aggiungere...

Avatar utente
Cineman
Messaggi: 1488
Iscritto il: 10 dic 2006, 13:26
Contatta:

Problemi matrimoniali col PRV!

Messaggio da Cineman » 16 lug 2013, 22:18

mi sembra tutto corretto, anzi perfettamente analizzato ! bene :mrgreen: mi fai contento
ricorda inoltre che finchè la sonda lambda non è in temperatura, per cui alcuni minuti dall'avviamento, resta in duty cycle fisso, cioè closed loop solo sul controllo giri minimo, sempre che non senta la temperatura acqua molto bassa e quindi alzi anche quelli, col termistore nella Y acqua. ( mi pare a memoria un 15Kohm a temperatura ambiente ? )
E' quindi una buona idea, e qualcuno lo ha fatto, mettere e cablare una sonda lambda pre-heated , preriscaldata, di quelle cioè con 3 o 4 fili, con l'alimentazione 12V cioè per scaldarle con la loro resistenza interna in pochi istanti.
Il problema poi della pressione bassa al minimo c'è poco da fare... è la k-jetronic... l'unica è sostituirla con una EFI, dove appunto la modernità aveva capito che era meglio avere dei flauti a pressione fissa piu alta, dovendo nebulizzare con dei componenti meccanici quali sono gli iniettori ( meccanico o elettro -attuati... ).
Io ricordo che la mia Megasquirt ormai dopo un paio di anni inizia a funzionare benone :mrgreen: prova ne è il viaggio in francia, 3000+ km con una media di 10-11km/litro effettivi... considerato il mio motore...
...inoltre, l'acciaio inossidabile ha permesso che il flusso...
Chiamatemi Mr Vee. Pierre Vee. ^^
Andrea - Delorean VIN 1748 June '81
3.0 Twin-Turbo - evenfiring Z7X PRV - Megasquirt EFI
Renault Alpine GTA 2.8 turbo - 1989

Avatar utente
roger
Messaggi: 389
Iscritto il: 24 gen 2011, 19:00
Località / Country: Padova

Problemi matrimoniali col PRV!

Messaggio da roger » 17 lug 2013, 11:42

Penso che il limite + grosso della jetronic sia proprio che gli iniettori non funzionano a pressione costante, carburando male a bassi regimi.

Il punto è: a che serve la sonda lambda? serve a preservare il catalizzatore o a correggere la carburazione? serve correggere la carburazione al fine di migliorare il rendimento del motore o, anche se la carburazione non è costante, il motore funziona benissimo lo stesso? Non penso che se il motore è leggermente + grasso o + magro cambi il suo rendimento o potenza.

Il discorso della EFI è sempre quello: se lo fai è come girare senza assicurazione, mi han detto in motorizzazione che la conversione non è così semplice dal punto di vista legale.

Propongo un'altra cosa: supposto di voler tenere funzionante la sonda lambda e la valvola di frequenza, si potrebbe escludere il suo funzionamento al motore al minimo; basterebbe "mixare" i due switch posti sulla valvola a farfalla: utilizzare quello che viene azionato al minimo e collegarlo a quello che viene azionato a valvola aperta, in modo che al minimo la lambda venga esclusa e il motore giri in modo + regolare...

17/7/2013
appena fatta la prova: col motore caldo e al minimo ho premuto il pulsantino che esclude la valvola di frequenza e il motore ha smesso di pendolare...credevo che pendolasse per via del motorino del minimo; procedo a fare la modifica in modo che al minimo la valvola di frequenza non sia operativa!

Esperimento temporale n°1 17/7/2013 ore 23.54 :mrgreen:
effettuato il collegamento come descritto sopra; esclusa valvola di frequenza col motore al minimo.
Il motore gira regolarmente, non pendola. Prossimamente provvedo ad effettuare un tentativo di carburazione con oscilloscopio collegato alla valvola di frequenza. Spero che la mia sonda lambda funzioni ancora a dovere...

Avatar utente
Aquarius
Messaggi: 842
Iscritto il: 5 nov 2007, 18:21
Località / Country: Rivolta d'Adda (CR)
Località: Milano, Via Vincenzo Monti nr.58
Contatta:

Problemi matrimoniali col PRV!

Messaggio da Aquarius » 17 lug 2013, 23:40

molto molto interessante Aldo...io ho problemi di minimo e mi ci sono abituato, sono curioso di sapere se nel tempo questa soluzione funzionerá a dovere :)
#6067,fast cams,Hi-co pistons,new injectors,sport exhaust,K&N air filter,sport radiator,Nology,MSD BlasterII coil,Valeo clutch,Toby tabs,lowered springs,front lower arm supports,sport shocks,upper strut bar,polyurethane bushings,Toyo PCF1/Pirelli P600

Avatar utente
roger
Messaggi: 389
Iscritto il: 24 gen 2011, 19:00
Località / Country: Padova

Problemi matrimoniali col PRV!

Messaggio da roger » 18 lug 2013, 9:37

Non sei il primo a dirmi che hai questi problemi, cristiano per esempio mi diceva che il suo motore a freddo fa i capricci...è il momento di sputare il rospo...
potremmo utilizzare questa discussione per risolvere un po' di problemi...se continuiamo a dire che il prv è rognoso è come dire che saldare l'alluminio è difficile; in fondo il prv è una macchina, siamo noi che decidiamo come funziona, non il contrario...

Avatar utente
BABIS
Messaggi: 513
Iscritto il: 16 mag 2011, 11:11
Località / Country: Twin Peaks

Problemi matrimoniali col PRV!

Messaggio da BABIS » 18 lug 2013, 11:46

roger ha scritto:Non sei il primo a dirmi che hai questi problemi, cristiano per esempio mi diceva che il suo motore a freddo fa i capricci...
in realtà cristiano ha un'iniezione "ibrida" nel senso che ha il CPR di un'altra jetronic e il sistema lambda scollegato (no valvola di frequenza) e non ha neanche il catalizzatore. come dicono gli esperti la valvola di frequenza serve a far funzionare correttamente il catalizzatore trivalente.. perciò: o hai un catalizzatore in buone condizioni ( si è visto che in genere dopo trent'anni sono solo un tappo di spazzatura) e allora ha senso tenere il sistema lambda, oppure togli il catalizzatore e puoi anche scollegare tutto il sistema lambda..
la valvola di frequenza serve a far funzionare il catalizzatore.. non a portare l'AFR a 14,7.. ( e mi pare che uno dei tuoi obbiettivi sia portare l'AFR a un livello sensato)
Ultima modifica di BABIS il 18 lug 2013, 16:10, modificato 1 volta in totale.
Membro del Direttivo CID (2017-oggi)

"Forse il mondo non viene creato. Forse niente viene creato. Semplicemente c'è, c'è stato, ci sarà sempre... Un orologio senza orologiaio." [Dr. Manhattan da Watchman]

Avatar utente
roger
Messaggi: 389
Iscritto il: 24 gen 2011, 19:00
Località / Country: Padova

Problemi matrimoniali col PRV!

Messaggio da roger » 18 lug 2013, 11:54

cpr?afr? neanche andrea parla così :mrgreen:

Avatar utente
camus85
Messaggi: 510
Iscritto il: 24 mag 2011, 9:40
Località / Country: Treviso / Italia
Contatta:

Problemi matrimoniali col PRV!

Messaggio da camus85 » 18 lug 2013, 12:43

BABIS ha scritto:
roger ha scritto:Non sei il primo a dirmi che hai questi problemi, cristiano per esempio mi diceva che il suo motore a freddo fa i capricci...
in relatà cristiano ha un'iniezione "ibrida" nel senso che ha il CPR di un'altra jetronic e il sistema lambda scollegato (no valvola di frequenza) e non ha neanche il catalizzatore. come dicono gli esperti la valvola di frequenza serve a far funzionare correttamente il catalizzatore trivalente.. perciò: o hai un catalizzatore in buone condizioni ( si è visto che in genere dopo trent'anni sono solo un tappo di spazzatura) e allora ha senso tenere il sistema lambda, oppure togli il catalizzatore e puoi anche scollegare tutto il sistema lambda..
la valvola di frequenza serve a far funzionare il catalizzatore.. non a portare l'AFR a 14,7.. ( e mi pare che uno dei tuoi obbiettivi sia portare l'AFR a un livello sensato)
Io non ho problemi di minimo, ho problemi quando il motore non è caldo. Problemi tali che mi porteranno a provare con il WUR originale, sperando mi liberi da questo peso enorme... a motore freddo l'auto non riesce ad accelerare, non sale di giri, neanche da ferma! Ed è un enorme peso...

Il mio problema del minimo è che rimane alto, anche se dalla regolazione sarebbe corretto (l'ho messo circa sui 1000 giri). Appena accendo, dopo la fase di warm up che porta il motore a 2000 giri per qualche secondo, il minimo va dove l'ho regolato. Poi girando quando mi fermo ai semafori, stop, ecc. il minimo rimane sui 1500. Il problema pare essere la paletta sulla farfalla che è sporca e quindi si blocca (e dando un colpetto di acceleratore molte volte torna "normale"). A breve vedrò di darle una pulita così almeno il minimo è a posto!
VIN 06361 (11/1981): manual transmission, original engine, 100% LED converted (where possible), Wings-A-Loft Deluxe installed. Front tires: Fulda 195/60R14 - Rear tires: Toyo Proxes CF1 225/60R15

Avatar utente
roger
Messaggi: 389
Iscritto il: 24 gen 2011, 19:00
Località / Country: Padova

Problemi matrimoniali col PRV!

Messaggio da roger » 18 lug 2013, 22:36

ma hai montato un wur o no?

Avatar utente
BABIS
Messaggi: 513
Iscritto il: 16 mag 2011, 11:11
Località / Country: Twin Peaks

Problemi matrimoniali col PRV!

Messaggio da BABIS » 18 lug 2013, 23:54

ci tengo a ricordare che il Control Pressure Regulator (CPR) e il Warm Up Regulator sono lo stesso pezzo.
Cristiano ha ovviamente un un WUR ( come potrebbe funzionare altrimenti) ma non è quello originale Delorean e per forza di cose gli causa i problemi noti a motore freddo..
Membro del Direttivo CID (2017-oggi)

"Forse il mondo non viene creato. Forse niente viene creato. Semplicemente c'è, c'è stato, ci sarà sempre... Un orologio senza orologiaio." [Dr. Manhattan da Watchman]

Avatar utente
Aquarius
Messaggi: 842
Iscritto il: 5 nov 2007, 18:21
Località / Country: Rivolta d'Adda (CR)
Località: Milano, Via Vincenzo Monti nr.58
Contatta:

Problemi matrimoniali col PRV!

Messaggio da Aquarius » 19 lug 2013, 1:11

Io monto lo scarico sportivo di Ed con collettori diretti e quindi senza il catalizzatore, sebbene abbia l'alloggamento per il sensore Lambda. A questo punto sono curiosissimo di staccare tutto e vedere come va.
Per il minimo anche a me a volte (raramente) rimane un attimino alto di giri e col colpetto di accelleratore torna a posto.
Riguardo al comportamento a freddo non ho alcun problema né di riaccensione né di carburazione....l'unica cosa è che avendo montato il kit di aspirazione fredda, in inverno, ci mette un attimino di più a riscaldarsi, ma con il calore che sviluppa il PRV non mi dispiace affatto.
#6067,fast cams,Hi-co pistons,new injectors,sport exhaust,K&N air filter,sport radiator,Nology,MSD BlasterII coil,Valeo clutch,Toby tabs,lowered springs,front lower arm supports,sport shocks,upper strut bar,polyurethane bushings,Toyo PCF1/Pirelli P600

Avatar utente
roger
Messaggi: 389
Iscritto il: 24 gen 2011, 19:00
Località / Country: Padova

Problemi matrimoniali col PRV!

Messaggio da roger » 19 lug 2013, 11:57

ma il funzionamento del wur non dovrebbe cambiare il comportamento del motore fino a non farlo funzionare,neanche a freddo....la differenza non dovrebbe essere + modesta?
Cmq Aquarius ti conviene semplicemente, a motore caldo e al minimo, premere il pulsantino di massimo sulla farfalla,vedi subito che succede...
ho provato a fare la carburazione...l'onda della valvola di frequenza,come ho gia detto non è per niente quadra...

cineman tace :mrgreen:

21/7
fatta la carburazione; il motore al minimo è molto + regolare con la modifica fatta. tuttavia al minimo funziona in modo ottimale se viene ingrassata un po' + del normale la carburazione. questo evidentemente perchè come gia detto, al minimo brucia male,per via della bassa pressione degli iniettori.
Una modifica successiva potrebbe essere questa: utilizzando sempre il pulsantino del minimo usare un relè che commuta dalla sonda lambda a un trimmer sostitutivo della sonda stessa.in questo modo si potrebbe ingrassare la carburazione solo al minimo. si vedrà in futuro se ne vale veramente la pena di fare tutto sto giro...

comunque sia la sonda lambda avrei intenzione di tenerla poichè, quando il motore non è in accelerazione,può effettivamente correggere poco o tanto la carburazione e migliorare i consumi..

altra cosa: esistono iniettori col foro di uscita + piccolo? montati quelli si tira su la pressione del sistema e il motore brucerebbe decisamente meglio...non sarebbe male come cosa,anche se ci fosse da fare un qualche lavoro di adattamento...il motore a quel punto guadagnerebbe dei vantaggi enormi...
quindi: ho gli iniettori vecchi,sostituiti perchè spruzzavano male.
pensavo di farli a pezzi e mettergli in testa un ugello a foro + piccolo;la domanda è: se metto il foro + piccolo devo alzare la pressione della jetronic. Il sistema regge a pressioni + elevate? è regolabile allo stesso modo di pressioni normali (wur ecc...)
Ultima modifica di roger il 25 lug 2013, 12:13, modificato 2 volte in totale.

Avatar utente
roger
Messaggi: 389
Iscritto il: 24 gen 2011, 19:00
Località / Country: Padova

Problemi matrimoniali col PRV!

Messaggio da roger » 21 lug 2013, 21:08

Prova ad ingrassarla manualmente quando il motore è freddo...mi par strano che il wur ti faccia tutta sta differenza.così vedi subito se è un problema di poca benzina o qualcos'altro...

camus85 ha scritto:
BABIS ha scritto:
roger ha scritto:Non sei il primo a dirmi che hai questi problemi, cristiano per esempio mi diceva che il suo motore a freddo fa i capricci...
in relatà cristiano ha un'iniezione "ibrida" nel senso che ha il CPR di un'altra jetronic e il sistema lambda scollegato (no valvola di frequenza) e non ha neanche il catalizzatore. come dicono gli esperti la valvola di frequenza serve a far funzionare correttamente il catalizzatore trivalente.. perciò: o hai un catalizzatore in buone condizioni ( si è visto che in genere dopo trent'anni sono solo un tappo di spazzatura) e allora ha senso tenere il sistema lambda, oppure togli il catalizzatore e puoi anche scollegare tutto il sistema lambda..
la valvola di frequenza serve a far funzionare il catalizzatore.. non a portare l'AFR a 14,7.. ( e mi pare che uno dei tuoi obbiettivi sia portare l'AFR a un livello sensato)
Io non ho problemi di minimo, ho problemi quando il motore non è caldo. Problemi tali che mi porteranno a provare con il WUR originale, sperando mi liberi da questo peso enorme... a motore freddo l'auto non riesce ad accelerare, non sale di giri, neanche da ferma! Ed è un enorme peso...

Il mio problema del minimo è che rimane alto, anche se dalla regolazione sarebbe corretto (l'ho messo circa sui 1000 giri). Appena accendo, dopo la fase di warm up che porta il motore a 2000 giri per qualche secondo, il minimo va dove l'ho regolato. Poi girando quando mi fermo ai semafori, stop, ecc. il minimo rimane sui 1500. Il problema pare essere la paletta sulla farfalla che è sporca e quindi si blocca (e dando un colpetto di acceleratore molte volte torna "normale"). A breve vedrò di darle una pulita così almeno il minimo è a posto!

Avatar utente
roger
Messaggi: 389
Iscritto il: 24 gen 2011, 19:00
Località / Country: Padova

Problemi matrimoniali col PRV!

Messaggio da roger » 13 apr 2014, 22:06

ho un nuovo problema col motore: quando è caldo sembra che manchino delle accensioni. pare che in non tutti i cicli la miscela si accenda...idee?

Avatar utente
Aquarius
Messaggi: 842
Iscritto il: 5 nov 2007, 18:21
Località / Country: Rivolta d'Adda (CR)
Località: Milano, Via Vincenzo Monti nr.58
Contatta:

Problemi matrimoniali col PRV!

Messaggio da Aquarius » 13 apr 2014, 23:49

roger ha scritto:ho un nuovo problema col motore: quando è caldo sembra che manchino delle accensioni. pare che in non tutti i cicli la miscela si accenda...idee?
Lo fa solo al minimo o anche ad un regime maggiore? Se lo tieni a 3000 costanti come lo senti girare?
#6067,fast cams,Hi-co pistons,new injectors,sport exhaust,K&N air filter,sport radiator,Nology,MSD BlasterII coil,Valeo clutch,Toby tabs,lowered springs,front lower arm supports,sport shocks,upper strut bar,polyurethane bushings,Toyo PCF1/Pirelli P600

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite