Frecce laterali

Area riservata Soci - Riparazioni, meccanica, revisioni, controlli dell'auto
Avatar utente
Coimbrino
Messaggi: 1692
Iscritto il: 2 dic 2008, 17:46
Località / Country: Pistoia
Località: Pistoia
Contatta:

Frecce laterali

Messaggio da Coimbrino » 29 dic 2008, 12:10

Le luci laterali di posizione, le vorrei convertire in frecce, secondo voi è una buona idea, probabilmente qualcuno l'ha già fatto?
oppure sono già frecce e le mie non lampeggiano?
fatemi sapere grazie..

Avatar utente
Cineman
Messaggi: 1488
Iscritto il: 10 dic 2006, 13:26
Contatta:

Messaggio da Cineman » 29 dic 2008, 14:22

per convertire le posizioni laterali in frecce occorre fare alcune modifiche

Dipende intanto sapere se la modifica la si vuol fare per il collaudo o per interesse personale. Se la modifica è per il collaudo, conviene collegare i cavi delle posizioni laterali direttamente assieme alle lampade freccia frontali, tirando dei cavi nuovi. In questo modo funzionano solo da frecce arancio. coordinate alle frontali.

Se invece si fa la modifica per sicurezza, la cosa piu facile da fare è cambiare un collegamento solamente, che farà funzionare la luce laterale da freccia, invertita.
In pratica, quando le luci di posizione frontali sono spente e si mette la freccia, la laterale lampeggerà assieme alla frontale, se invece le posizioni sono accese, la laterale lampeggia opposta alla frontale.
La modifica è qui:
http://www.dmcnews.com/Techsection/markerflash.html

e qui è come funziona:
http://dailymotion.alice.it/Raph40/vide ... euses_auto
http://dailymotion.alice.it/Raph40/vide ... ignos_auto

In pratica la modifica consiste di scollegare il cavo di MASSA delle luci laterali e di collegarlo, tirando un pezzo di cavo nuovo, assieme al cavo POSITIVO della freccia frontale (non posizione). In questo modo, per come è cablato il sistema, si ha l'effetto di cui sopra ;)

Volendo si può fare un circuitino con dei relè per far funzionare la laterale come posizione, e quando si mette la freccia farla lampeggiare invertita, però diventa piu complesso in quanto occorrono due relè e due diodi. Se qualcuno è interessato vedo di disegnare lo schema...
...inoltre, l'acciaio inossidabile ha permesso che il flusso...
Chiamatemi Mr Vee. Pierre Vee. ^^
Andrea - Delorean VIN 1748 June '81
3.0 Twin-Turbo - evenfiring Z7X PRV - Megasquirt EFI
Renault Alpine GTA 2.8 turbo - 1989

Avatar utente
Coimbrino
Messaggi: 1692
Iscritto il: 2 dic 2008, 17:46
Località / Country: Pistoia
Località: Pistoia
Contatta:

Messaggio da Coimbrino » 29 dic 2008, 15:40

Ottimo... tutto chiaro
la modifica la voglio fare per sicurezza...

Avatar utente
Coimbrino
Messaggi: 1692
Iscritto il: 2 dic 2008, 17:46
Località / Country: Pistoia
Località: Pistoia
Contatta:

Messaggio da Coimbrino » 7 gen 2009, 9:52

Ok ho fatto la modifica, ora funzionano come frecce.
Ho anche cambiato le vecchie lampadine da 6 e l'ho sostituite con quelle da da 12

Avatar utente
Aquarius
Messaggi: 842
Iscritto il: 5 nov 2007, 18:21
Località / Country: Rivolta d'Adda (CR)
Località: Milano, Via Vincenzo Monti nr.58
Contatta:

Frecce laterali

Messaggio da Aquarius » 23 mag 2010, 2:41

Ragazzi, ieri, pensavo si fosse fulminata la freccia posteriore sinistra ed ho smontato il gruppo ottico . Ho verificato ke la lampadina in realtà funziona, visto ke l'anteriore funziona in modo accellerato, lampeggia velocissimamente, ho dedotto ke la resistenza del circuito è stata variata. E' corretto secondo voi questo ragionamento?
Ora xrò nn riesco a capire come rimediare...e intanto sono senza freccia :?
#6067,fast cams,Hi-co pistons,new injectors,sport exhaust,K&N air filter,sport radiator,Nology,MSD BlasterII coil,Valeo clutch,Toby tabs,lowered springs,front lower arm supports,sport shocks,upper strut bar,polyurethane bushings,Toyo PCF1/Pirelli P600

Avatar utente
Aquarius
Messaggi: 842
Iscritto il: 5 nov 2007, 18:21
Località / Country: Rivolta d'Adda (CR)
Località: Milano, Via Vincenzo Monti nr.58
Contatta:

Frecce laterali

Messaggio da Aquarius » 24 mag 2010, 12:24

Aquarius ha scritto:Ragazzi, ieri, pensavo si fosse fulminata la freccia posteriore sinistra ed ho smontato il gruppo ottico . Ho verificato ke la lampadina in realtà funziona, visto ke l'anteriore funziona in modo accellerato, lampeggia velocissimamente, ho dedotto ke la resistenza del circuito è stata variata. E' corretto secondo voi questo ragionamento?
Ora xrò nn riesco a capire come rimediare...e intanto sono senza freccia :?
il relè nn può essere giusto? Se fosse il relè nemmeno davanti funzionerebbe...e nemmeno qlke fusibile, x lo stesso motivo, interromperebbe l'intero circuito...I need HELP :? :?
#6067,fast cams,Hi-co pistons,new injectors,sport exhaust,K&N air filter,sport radiator,Nology,MSD BlasterII coil,Valeo clutch,Toby tabs,lowered springs,front lower arm supports,sport shocks,upper strut bar,polyurethane bushings,Toyo PCF1/Pirelli P600

Avatar utente
Cineman
Messaggi: 1488
Iscritto il: 10 dic 2006, 13:26
Contatta:

Frecce laterali

Messaggio da Cineman » 24 mag 2010, 13:41

scusa ma non ho capito... la freccia davanti lampeggia veloce, ma la freccia dietro lampeggia oppure no ?
...inoltre, l'acciaio inossidabile ha permesso che il flusso...
Chiamatemi Mr Vee. Pierre Vee. ^^
Andrea - Delorean VIN 1748 June '81
3.0 Twin-Turbo - evenfiring Z7X PRV - Megasquirt EFI
Renault Alpine GTA 2.8 turbo - 1989

Avatar utente
Aquarius
Messaggi: 842
Iscritto il: 5 nov 2007, 18:21
Località / Country: Rivolta d'Adda (CR)
Località: Milano, Via Vincenzo Monti nr.58
Contatta:

Frecce laterali

Messaggio da Aquarius » 24 mag 2010, 14:13

Cineman ha scritto:scusa ma non ho capito... la freccia davanti lampeggia veloce, ma la freccia dietro lampeggia oppure no ?
Andre, dietro nn lampeggia x niente (ma la lampadina è buona), avanti invece lampeggia velocissimamente (evidentemente xkè gli arriva più corrente)...
#6067,fast cams,Hi-co pistons,new injectors,sport exhaust,K&N air filter,sport radiator,Nology,MSD BlasterII coil,Valeo clutch,Toby tabs,lowered springs,front lower arm supports,sport shocks,upper strut bar,polyurethane bushings,Toyo PCF1/Pirelli P600

Avatar utente
Coimbrino
Messaggi: 1692
Iscritto il: 2 dic 2008, 17:46
Località / Country: Pistoia
Località: Pistoia
Contatta:

Frecce laterali

Messaggio da Coimbrino » 24 mag 2010, 14:16

massa... massa.. massa.. il 95% dei problemi elettrici della delo è puntualmente una massa andata a farsi benedeire
Immagine
---------------------------------------------------
Immagine - Minicab Artigianale Multigames Arcade - MAME

Avatar utente
Cineman
Messaggi: 1488
Iscritto il: 10 dic 2006, 13:26
Contatta:

Frecce laterali

Messaggio da Cineman » 24 mag 2010, 15:44

Aquarius ha scritto:
Cineman ha scritto:scusa ma non ho capito... la freccia davanti lampeggia veloce, ma la freccia dietro lampeggia oppure no ?
Andre, dietro nn lampeggia x niente (ma la lampadina è buona), avanti invece lampeggia velocissimamente (evidentemente xkè gli arriva più corrente)...
Come fai a sapere che quella dietro è buona se non va ? Hai guardato il filamento oppure hai avuto modo di vederla accesa proprio ?
Comunque piu facilmente saranno contatti ossidati o sul connettore della scheda delle lampadine del fanale oppure nel connettore nero nel vano elettrico della bobina... prova a muovere il connettore nero sulla scheda fanale o quello nero nel vano bobina...
...inoltre, l'acciaio inossidabile ha permesso che il flusso...
Chiamatemi Mr Vee. Pierre Vee. ^^
Andrea - Delorean VIN 1748 June '81
3.0 Twin-Turbo - evenfiring Z7X PRV - Megasquirt EFI
Renault Alpine GTA 2.8 turbo - 1989

Avatar utente
Aquarius
Messaggi: 842
Iscritto il: 5 nov 2007, 18:21
Località / Country: Rivolta d'Adda (CR)
Località: Milano, Via Vincenzo Monti nr.58
Contatta:

Frecce laterali

Messaggio da Aquarius » 24 mag 2010, 16:41

Cineman ha scritto:
Aquarius ha scritto:
Cineman ha scritto:scusa ma non ho capito... la freccia davanti lampeggia veloce, ma la freccia dietro lampeggia oppure no ?
Andre, dietro nn lampeggia x niente (ma la lampadina è buona), avanti invece lampeggia velocissimamente (evidentemente xkè gli arriva più corrente)...
Come fai a sapere che quella dietro è buona se non va ? Hai guardato il filamento oppure hai avuto modo di vederla accesa proprio ?
Comunque piu facilmente saranno contatti ossidati o sul connettore della scheda delle lampadine del fanale oppure nel connettore nero nel vano elettrico della bobina... prova a muovere il connettore nero sulla scheda fanale o quello nero nel vano bobina...
il filamento era buono ma x scrupolo ne ho messa una nuova...il connettore della scheda delle lampadine l'ho sconnesso e riconnesso più volte,cmqe le altre luci funzionano tutte...mi resta da provare il connettore vicino alla bobina quindi...quella prova nn l'ho fatta, ke sia la pista della skeda ke si è interrotta? Forse un cercafase potrebbe aiutarmi ti dirò appena provo...grazie, come sempre sei molto preciso...;)
#6067,fast cams,Hi-co pistons,new injectors,sport exhaust,K&N air filter,sport radiator,Nology,MSD BlasterII coil,Valeo clutch,Toby tabs,lowered springs,front lower arm supports,sport shocks,upper strut bar,polyurethane bushings,Toyo PCF1/Pirelli P600

Avatar utente
Cineman
Messaggi: 1488
Iscritto il: 10 dic 2006, 13:26
Contatta:

Frecce laterali

Messaggio da Cineman » 24 mag 2010, 18:09

Aquarius ha scritto: il filamento era buono ma x scrupolo ne ho messa una nuova...il connettore della scheda delle lampadine l'ho sconnesso e riconnesso più volte,cmqe le altre luci funzionano tutte...mi resta da provare il connettore vicino alla bobina quindi...quella prova nn l'ho fatta, ke sia la pista della skeda ke si è interrotta? Forse un cercafase potrebbe aiutarmi ti dirò appena provo...grazie, come sempre sei molto preciso...;)
Il cercafase non ti serve a niente ;) la fase ce l'hai solo negli impianti in alternata... piu semplicemente ti conviene controllare col tester :wink:
...inoltre, l'acciaio inossidabile ha permesso che il flusso...
Chiamatemi Mr Vee. Pierre Vee. ^^
Andrea - Delorean VIN 1748 June '81
3.0 Twin-Turbo - evenfiring Z7X PRV - Megasquirt EFI
Renault Alpine GTA 2.8 turbo - 1989

Avatar utente
Aquarius
Messaggi: 842
Iscritto il: 5 nov 2007, 18:21
Località / Country: Rivolta d'Adda (CR)
Località: Milano, Via Vincenzo Monti nr.58
Contatta:

Frecce laterali

Messaggio da Aquarius » 24 mag 2010, 21:24

Cineman ha scritto:
Aquarius ha scritto: il filamento era buono ma x scrupolo ne ho messa una nuova...il connettore della scheda delle lampadine l'ho sconnesso e riconnesso più volte,cmqe le altre luci funzionano tutte...mi resta da provare il connettore vicino alla bobina quindi...quella prova nn l'ho fatta, ke sia la pista della skeda ke si è interrotta? Forse un cercafase potrebbe aiutarmi ti dirò appena provo...grazie, come sempre sei molto preciso...;)
Il cercafase non ti serve a niente ;) la fase ce l'hai solo negli impianti in alternata... piu semplicemente ti conviene controllare col tester :wink:
K! :D
#6067,fast cams,Hi-co pistons,new injectors,sport exhaust,K&N air filter,sport radiator,Nology,MSD BlasterII coil,Valeo clutch,Toby tabs,lowered springs,front lower arm supports,sport shocks,upper strut bar,polyurethane bushings,Toyo PCF1/Pirelli P600

Avatar utente
Aquarius
Messaggi: 842
Iscritto il: 5 nov 2007, 18:21
Località / Country: Rivolta d'Adda (CR)
Località: Milano, Via Vincenzo Monti nr.58
Contatta:

Frecce laterali

Messaggio da Aquarius » 29 mag 2010, 0:53

come sempre, Cineman, hai ragione!
Era il connettore nel vano bobina, quello nero, precisamente i connettori 2 e 6...erano ossidati, ho spruzzato un pò di antiossidante ed ora è tutto ok!
Grazie ;)
#6067,fast cams,Hi-co pistons,new injectors,sport exhaust,K&N air filter,sport radiator,Nology,MSD BlasterII coil,Valeo clutch,Toby tabs,lowered springs,front lower arm supports,sport shocks,upper strut bar,polyurethane bushings,Toyo PCF1/Pirelli P600

Avatar utente
Cineman
Messaggi: 1488
Iscritto il: 10 dic 2006, 13:26
Contatta:

Frecce laterali

Messaggio da Cineman » 29 mag 2010, 12:30

Aquarius ha scritto:come sempre, Cineman, hai ragione!
Era il connettore nel vano bobina, quello nero, precisamente i connettori 2 e 6...erano ossidati, ho spruzzato un pò di antiossidante ed ora è tutto ok!
Grazie ;)
Prego :mrgreen: son contento... ora che ormai sono diventati tutti meccanici e restauratori in questo forum iniziavo a sentirmi un po inutile eheh :mrgreen: :mrgreen: :mrgreen: :mrgreen: :lol:
...inoltre, l'acciaio inossidabile ha permesso che il flusso...
Chiamatemi Mr Vee. Pierre Vee. ^^
Andrea - Delorean VIN 1748 June '81
3.0 Twin-Turbo - evenfiring Z7X PRV - Megasquirt EFI
Renault Alpine GTA 2.8 turbo - 1989

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite